[US] Elevated executions error rate in US region

Incident Report for Torq

Resolved

This incident has been resolved.
Posted Apr 10, 2026 - 21:04 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 10, 2026 - 20:13 UTC

Monitoring

We are currently investigating elevated error ("code": 9) rates affecting cloud runner steps between 17:50 and 19:50 UTC.
Our team is actively working to identify the root cause.
Updates will be provided as they become available.
Posted Apr 10, 2026 - 20:12 UTC

Investigating

We are currently investigating this issue.
Posted Apr 10, 2026 - 17:45 UTC
This incident affected: Workflows Automation.