Service Degradation: Auditing Services

Incident Report for Torq

Resolved

The incident has been resolved
Posted Feb 24, 2026 - 17:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results
Posted Feb 24, 2026 - 16:45 UTC

Investigating

We are currently investigating reports of performance degradation within our Auditing Services. Users may experience intermittent delays or slow response times while accessing audit logs and reports. Our engineering team is working to identify the root cause, and we are currently monitoring the situation to ensure service stability.
Posted Feb 24, 2026 - 16:36 UTC
This incident affected: Administration Portal.