Partial degraded performance with step execution times
Incident Report for Torq
Resolved
This incident has been resolved.
Posted Feb 11, 2022 - 11:31 UTC
Monitoring
We are monitoring the system status to make sure workflow execution performance is back to normal.
Posted Feb 11, 2022 - 11:04 UTC
Update
Our cloud provider notified us that they found and fixed the issue on their side.
We are monitoring the status on our side and will start restoring workflow execution performance gradually.
Posted Feb 11, 2022 - 10:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 11, 2022 - 10:04 UTC
Identified
Our cloud provider confirmed this incident is related to a latency issue they are having with their compute services.
We continue to work with them towards a fix. Workflow and step execution continue to be operational with a slight impact on workflows and step execution times.
Posted Feb 11, 2022 - 08:45 UTC
Update
We are continuing to investigate this issue.
Posted Feb 11, 2022 - 07:48 UTC
Update
We are continuing to investigate this issue with our cloud provider.
Posted Feb 11, 2022 - 06:48 UTC
Update
We are continuing to investigate this issue. all workflows and steps should execute successfully with a slight impact on execution times.
Posted Feb 11, 2022 - 05:47 UTC
Investigating
We are currently investigating this issue.
Posted Feb 11, 2022 - 04:57 UTC
This incident affected: Workflows Automation.