[US] slowness non-accelerated step executions
Incident Report for Torq
Resolved
This incident has been resolved.
Posted Jan 20, 2025 - 14:32 UTC
Update
non-accelerated steps are operational, we are continuously monitoring the fix.
Posted Jan 20, 2025 - 13:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2025 - 13:40 UTC
Update
We are continuing to work on a fix for this issue,
accelerated steps are working and we're seeing slowness in step executions running on non-accelerated infra.
Posted Jan 20, 2025 - 13:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 20, 2025 - 12:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 20, 2025 - 12:39 UTC
Investigating
We are currently investigating this issue.
Posted Jan 20, 2025 - 12:15 UTC
This incident affected: Workflows Automation.