slowness and failures in step executions
Incident Report for Torq
Resolved
This incident has been resolved.
Posted Jan 08, 2025 - 17:07 UTC
Monitoring
Issue was resolved by GCP
We are continuously monitoring
Posted Jan 08, 2025 - 16:20 UTC
Identified
The issue related to an incident on Google Cloud PubSub
For GCP incident details, please refer to: https://status.cloud.google.com/incidents/ghMho2Gka33Exr9UNavz

We see that the activity is back to normal levels for some time now, we are continuously monitoring and keeping in close contact with Google Cloud Platform support.
Posted Jan 08, 2025 - 15:50 UTC
Investigating
We investigate slowness and failures in step executions.
Posted Jan 08, 2025 - 15:15 UTC
This incident affected: Workflows Automation.