[US] Elevated executions error rate in US region

Incident Report for Torq

Resolved

This incident has been resolved.
Posted Apr 11, 2026 - 07:38 UTC

Monitoring

We've identified and cordoned off a faulty node in our GKE production cluster due to an underlying GCP infrastructure issue. We're working closely with GCP to identify the root cause and resolve the systemic problem with node health detection or automatic remediation.
Posted Apr 10, 2026 - 22:21 UTC

Investigating

We are currently investigating elevated error ("code": 9) rates affecting cloud runner steps.
Our team is actively working to identify the root cause.
Updates will be provided as they become available.
Posted Apr 10, 2026 - 21:42 UTC
This incident affected: Workflows Automation.