[EU] Step execution failures

Incident Report for Torq

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 18:49 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2026 - 16:58 UTC

Investigating

We're currently investigating intermittent step execution failures affecting some users.
Our team is actively working on a fix and we'll provide an update shortly.
Posted Feb 02, 2026 - 16:15 UTC
This incident affected: Workflows Automation.