Issue with workflow execution

Incident Report for Torq

Resolved

This incident has been resolved.
Posted Sep 20, 2022 - 13:11 UTC

Monitoring

Our fix seems to resolve the issue, we continue to monitor
Posted Sep 20, 2022 - 13:02 UTC

Investigating

We are seeing issue with workflow execution - investigating and will continue to update
Posted Sep 20, 2022 - 12:29 UTC
This incident affected: Workflows Automation.