Partial UI Outage

Incident Report for Torq

Resolved

This incident has been resolved.
Posted Jun 11, 2025 - 09:14 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2025 - 09:08 UTC

Investigating

We are currently experiencing a partial UI outage affecting the Case Management section. Users may encounter issues viewing or interacting with certain case-related elements through the interface.
This issue does not impact underlying workflows, case creation, or backend functionality.
Our team is actively investigating the root cause and working to restore full functionality as quickly as possible.
We will provide an update as soon as more information becomes available.
Thank you for your patience.
Posted Jun 11, 2025 - 09:03 UTC
This incident affected: Administration Portal.