[US] Elevated errors on none accelerated steps
Incident Report for Torq
Resolved
This incident has been resolved.
Posted Nov 24, 2024 - 10:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted Nov 24, 2024 - 10:27 UTC
Identified
The issue has been identified and a fix is being implemented
Posted Nov 24, 2024 - 09:23 UTC
This incident affected: Workflows Automation.