US non-accelerated steps intermittent failures

Incident Report for Torq

Resolved

This incident has been resolved.
Posted Sep 10, 2024 - 23:20 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 10, 2024 - 23:18 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2024 - 23:12 UTC

Update

The issues with execution of non-accelerated steps is related to a problem with an underlying infrastructure, owned by the Google Cloud Platform operations.
New infrastructure for steps execution is created in parallel to Google Cloud Platform operations working on rectifying the original issue.
Posted Sep 10, 2024 - 20:57 UTC

Update

We are continuing to investigate this issue.
Posted Sep 10, 2024 - 20:20 UTC

Investigating

We are currently investigating this issue.
Posted Sep 10, 2024 - 20:00 UTC
This incident affected: Workflows Automation.