Scheduled integration and IMAP not triggering
Incident Report for Torq
Resolved
Incident is now resolved, for any issue please reach our support.
Posted Aug 23, 2022 - 15:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2022 - 14:55 UTC
Identified
We identified the root cause and working on the fix
Posted Aug 23, 2022 - 14:27 UTC
Investigating
We are currently investigating this issue.
Posted Aug 23, 2022 - 14:16 UTC
This incident affected: Workflows Automation.