Degraded performance for workflow execution
Incident Report for Torq
Resolved
This incident has been resolved.
Posted Sep 13, 2023 - 08:19 UTC
Monitoring
We see an improvement, executions are running well now
Posted Sep 13, 2023 - 08:14 UTC
Update
We are continuing to investigate this issue.
Posted Sep 13, 2023 - 07:56 UTC
Investigating
We are currently investigating this issue.
Posted Sep 13, 2023 - 07:24 UTC
This incident affected: Workflows Automation.