Due to problems with Google Firebase, logging in to an Administration Portal is currently impossible. Users that are logged-in can continue working safely for the length of the session (default - 8 hours)
Incident Report for Torq
Resolved
The underlying problem was resolved by Fastly. All functionality is back to normal.
Here is a reference to the underlying incident: https://status.fastly.com/incidents/wkgnl07cyy75
Posted Jul 27, 2021 - 10:00 UTC
Update
We are continuing to investigate the issue. It is regional, potentially related to an outage at a Fastly CDN service.
Currently, it seems that accounts that are related to Google Firebase (and, potentially, other) services related to Fastly's Frankfurt site may experience the outage.
Posted Jul 27, 2021 - 09:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 27, 2021 - 09:04 UTC
This incident affected: Administration Portal.