GCP networking issue may cause intermittent network timeouts for some of the steps
Incident Report for Torq
Resolved
We deployed a fix that overcomes the GCP networking issue, steps should work properly now.
For any other help, please reach support@torq.io
Posted Jun 16, 2023 - 06:47 UTC
Identified
The following GCP issue: https://status.cloud.google.com/incidents/sZVuKPuYgMQiB7AzmAnL#RP1d9aZLNFZEJmTBk8e1 may cause some of the steps to timeout before reaching their destination.
We identified the issue and working to provide a transparent workaround to overcome that.

In the meantime, as a workaround it's possible to disable accelerated execution to overcome that by going to "Edit YAML" and change "disable: false" to "disable: true" under the executor config, save and re-publish your workflow.

Please don't hesitate to reach support@torq.io for any help needed.
Posted Jun 16, 2023 - 06:35 UTC
This incident affected: Workflows Automation.