[US] Elevated error rate for torq public api

Incident Report for Torq

Resolved

This incident has been resolved.
Posted Nov 05, 2024 - 02:48 UTC

Monitoring

a fix has been implemented and we are monitoring the results
Posted Nov 05, 2024 - 01:45 UTC

Update

We are continuing to investigate this issue.
Posted Nov 05, 2024 - 01:08 UTC

Investigating

We are currently investigating this issue.
Posted Nov 05, 2024 - 01:02 UTC
This incident affected: Workflows Automation, Administration Portal, and Case Management.