Service Degradation Impacting User Operations (US)

Incident Report for Torq

Resolved

This incident has been resolved.
Posted Jun 17, 2024 - 17:06 UTC

Monitoring

A fix has been implemented and we are monitoring the results
Posted Jun 17, 2024 - 17:05 UTC

Identified

We are experiencing an issue with our infrastructure impacting some users by making certain operations slower than usual.
Our team is currently engaged in rectifying the issue and returning the system to normal operation for all users.
Posted Jun 17, 2024 - 15:57 UTC
This incident affected: Workflows Automation and Administration Portal.