EU elevated error rate for non-accelerated steps
Incident Report for Torq
Resolved
This incident has been resolved.
Posted Sep 12, 2024 - 08:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2024 - 08:27 UTC
Update
The issues with execution of non-accelerated steps is related to a problem with an underlying infrastructure, owned by the Google Cloud Platform operations.
Posted Sep 12, 2024 - 07:46 UTC
Investigating
We are currently investigating this issue.
Posted Sep 12, 2024 - 07:03 UTC
This incident affected: Workflows Automation.