Issue with Global Variables in US environment
Incident Report for Torq
Resolved
Variables are being restored, reach out support if you still having issues
Posted Apr 05, 2024 - 13:24 UTC
Monitoring
We implemented a fix and working towards restoring the affected variables
Posted Apr 05, 2024 - 12:28 UTC
Identified
We are working to resolve this issue, please contact support if you have urgent need.
Posted Apr 05, 2024 - 11:23 UTC
Investigating
We are experiencing an issue with missing data on some of the Global Variables in the US environments.

The issue is caused by an underlying infrastructure problem that took place earlier today at the Google Cloud Platform.

The issue may impact the execution of workflows relying on the information stored in the Global Variables. We are working on restoring all the data and are confident in our ability to perform this with zero loss.
Posted Apr 05, 2024 - 10:51 UTC
This incident affected: Workflows Automation.