[US] Elevated executions error rate and Torq portal unavailability in US region

Incident Report for Torq

Resolved

Due to a recent configuration change, authentication to our system was impacted. This caused partial workflow step failures and temporary unavailability of the Torq portal.
The configuration change was promptly reverted, and the system has fully recovered. All services are now operating normally.
Posted Oct 28, 2025 - 17:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2025 - 16:49 UTC
This incident affected: Administration Portal.