[EU] - Cases Dashboard Data Ingestion - No New Data Since 10:00 UTC

Incident Report for Torq

Resolved

This incident has been resolved.
Posted Apr 12, 2026 - 17:47 UTC

Identified

We've identified the root cause

Our engineering team is actively working on a fix.
Posted Apr 12, 2026 - 12:05 UTC

Investigating

We've identified that new data is not being ingested into the EU Cases Dashboard.
Existing case data remains accessible, but no new cases are being added to the dashboards.

Our team is actively working to identify and resolve the root cause.

We'll provide updates as we progress.
Posted Apr 12, 2026 - 10:00 UTC
This incident affected: Administration Portal and Case Management.