We investigate slowness in workflow and single step executions
Incident Report for Torq
Resolved
This incident has been resolved.
Posted Dec 07, 2023 - 20:05 UTC
Monitoring
We see things coming back to normal performance
Posted Dec 07, 2023 - 19:54 UTC
Investigating
We are currently investigating this issue.
Posted Dec 07, 2023 - 19:21 UTC
This incident affected: Workflows Automation.