Mitigation measures have been implemented, and step executions are now succeeding. Users may still experience intermittent delays. We are actively monitoring the system to ensure stability and are continuing to work toward a full resolution.
Posted May 07, 2025 - 07:16 UTC
Identified
We have implemented measures to mitigate the failures, and step executions are no longer failing. However, users may still experience delays. We continue to monitor the situation and are working toward full resolution.
Posted May 07, 2025 - 06:03 UTC
Investigating
We are currently experiencing delays and intermittent failures in accelerated step executions due to an issue with the underlying Google Cloud Platform (GCP) infrastructure. Our team is actively working with Google to resolve the problem and restore full functionality as soon as possible. We will provide updates as we learn more. Thank you for your patience.