Intermittent errors in Torq management ui

Incident Report for Torq

Resolved

This incident has been resolved.
Posted May 06, 2022 - 14:44 UTC

Update

Everything seems to be stable as Google Cloud Platform starting to recover their services.

For more details, see:
https://status.cloud.google.com/incidents/4Qvmd4q81VnA9RirCMqV
Posted May 06, 2022 - 14:22 UTC

Update

We continue to work on routing traffic to healthy zones
Posted May 06, 2022 - 13:44 UTC

Update

We are working to route relevant workloads to healthy zones
Posted May 06, 2022 - 12:49 UTC

Investigating

Our underlying compute services provider, Google Cloud Platform, is experiencing connectivity issues in certain regions in the US.
We do not see any impact on the execution of Torq workflows, but see sporadic issues impacting working sessions on our Management UI. Retrying a failed operation from the UI will correct the issue.

We keep monitoring the impact and are re-routing the requests to “healthy” regions where possible.
Posted May 06, 2022 - 12:07 UTC
This incident affected: Administration Portal.