[US] - Elevated Error Rates for Workflow Steps Utilizing Tables

Incident Report for Torq

Resolved

This incident has been resolved.
Posted May 09, 2025 - 17:26 UTC

Update

We are continuing to monitor for any further issues.
Posted May 09, 2025 - 17:26 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 09, 2025 - 16:59 UTC

Identified

We have identified the root cause of the elevated error rates affecting Table steps in the US region.

Our team is actively working on developing and testing a fix for the underlying issue and plans to deploy it as soon as possible.
Posted May 09, 2025 - 16:16 UTC

Investigating

We are currently investigating elevated error rates impacting workflow steps that interact with Variables.
Our engineering team is actively working to identify the root cause.

We will provide an update as soon as more information is available.
Posted May 09, 2025 - 15:00 UTC
This incident affected: Workflows Automation.