Verification is currently underway for the maintenance items.
Posted May 04, 2025 - 08:16 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 04, 2025 - 07:00 UTC
Scheduled
**What's happening:** We will be performing a planned upgrade to our Tables Database to improve service reliability and performance.
**Impact:** Variables of type "table" will be temporarily unavailable in the Variables page (the page itself will remain accessible) Executions of table steps will be paused during the maintenance and will automatically resume once completed Estimated service degradation: 1-3 minutes
**Need assistance?** If you experience any unexpected issues during or after this maintenance window, please contact our support team.
We appreciate your patience as we work to improve our services.
Posted May 01, 2025 - 10:20 UTC
This scheduled maintenance affected: Workflows Automation and Administration Portal.