Slack integration degradation

Incident Report for Torq

Monitoring

We are actively monitoring Slack's internal status and will update as soon as their service stabilizes.
Posted Mar 05, 2026 - 21:40 UTC

Investigating

We're aware of a degradation with our Slack integration that is preventing triggers from executing. While we are still receiving events from Slack, the slackbot is currently unable to dispatch automated triggers. We are actively monitoring Slack's internal status and will update as soon as their service stabilizes.
Posted Mar 05, 2026 - 21:40 UTC
This incident affects: Slack Apps/Integrations.