[US] - Elevated error rates in US Data Center

Incident Report for Torq

Resolved

Google Cloud has resolved the network service degradation that affected a portion of the us-central1-b zone.

Per Google's preliminary analysis, routine network fabric path maintenance triggered unexpected issues in one cluster in us-central1-b. Network capacity has been fully restored and all zonal and regional services are back to normal.
Google has halted further maintenance in the region while they conduct proactive audits.

https://status.cloud.google.com/incidents/J5ia5t9p3g9Q5Wi7r8Ev
Posted Sep 01, 2026 - 19:54 UTC

Update

We continue to monitor Google Cloud's status updates regarding the network degradation in the us-central1-b zone.

We are not seeing any impact on our side at this time.

We will provide a further update once Google Cloud resolves the underlying incident.
Posted Sep 01, 2026 - 18:08 UTC

Monitoring

We are aware of a network service degradation affecting Google Cloud's us-central1-b zone, which began at approximately 15:20 UTC on September 1, 2026. Our infrastructure operates across multiple zones, and automated failover has moved affected workloads out of the impacted zone with no manual intervention required.

Based on current information, impact was limited to approximately 15:20–16:00 UTC. Google reports the underlying network infrastructure has recovered and is validating individual service recovery.

We are continuing to monitor Google Cloud's status page and will update this notice if anything changes.
https://status.cloud.google.com/incidents/J5ia5t9p3g9Q5Wi7r8Ev
Posted Sep 01, 2026 - 16:48 UTC

Update

We are continuing to monitor the issue
Posted Sep 01, 2026 - 16:17 UTC

Identified

Elevated error rates in GCP us-central1

We have identified this as an upstream network issue with GCP:
https://status.cloud.google.com/incidents/J5ia5t9p3g9Q5Wi7r8Ev
Posted Sep 01, 2026 - 15:55 UTC
This incident affected: Workflows Automation and Administration Portal.