[EU] - Slowness in viewing execution logs
Incident Report for Torq
Resolved
This incident has been resolved.
Posted Oct 23, 2024 - 15:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2024 - 15:46 UTC
Investigating
Slowness in viewing execution logs, single steps results and manual executions results in EU.
Posted Oct 23, 2024 - 14:46 UTC
This incident affected: Workflows Automation.